Blue iris not reseting trigger after motion triggered

Moderators: HeneryH, TimG

zorgin
Posts: 3
Joined: Sat Oct 29, 2022 3:25 pm

Blue iris not reseting trigger after motion triggered

Post by zorgin » Sat Oct 29, 2022 3:29 pm

Hi! New to BI software and i am currently testing it out with one camera.

I have it setup with substreams with a Reolink RLC820a camera. motion seems to be working and AI recognition also. However i see in the BI software that sometimes the trigger seems to not reset and this causes BI to not send new triggers to the AI for recognition.
I have also seen that BI outputs a new jpeg file for the current trigger however a .dat file is not created for many minutes. I can also see that new triggers are not sent to the AI when motion is captured during the time when the trigger is stuck.
I have been playing around with the basic settings for motion and also tried to lower and raise the end trigger (break time).
Somtimes the trigger resets after a few minutes but sometimes the trigger keeps being "high" for alot longer then few minutes. Most i've seen before i restarted the software was 30 minutes.
Also each AI trigger gets completed within 300ms so that should not be an issue for the trigger to stay high for many minutes.

Have anyone seen this issue before and have a solution to resolve it?

BR Zorgin
zorgin
Posts: 3
Joined: Sat Oct 29, 2022 3:25 pm

Re: Blue iris not reseting trigger after motion triggered

Post by zorgin » Sun Oct 30, 2022 8:18 am

An update,

I can see that BI is outputing .dat files that is extremely large. The trigger stayed high for atleast 10 minutes and i could see that when the trigger went low again the output from the last trigger (which lasted 10 minutes, without any kind of motion except in the begining) the .dat file became 25mb big. However when looking at codeproject AI dashboard i could only see 1 detect which took around 300ms to finish.
Normaly a .dat file is around 300 kb and when these files are put out the trigger goes low as it should.
Now the question is if this is on the AI side or on BI side.. anyone have and guesses and what to do about this issue?
User avatar
TimG
Posts: 2467
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Blue iris not reseting trigger after motion triggered

Post by TimG » Sun Oct 30, 2022 10:49 am

That is one for support. I've not seen that before. Paste the licence data from BI5 settings to an email, and send your query to >> Blue Iris Support <support@blueirissoftware.com>
Forum Moderator.
zorgin
Posts: 3
Joined: Sat Oct 29, 2022 3:25 pm

Re: Blue iris not reseting trigger after motion triggered

Post by zorgin » Sun Oct 30, 2022 11:01 am

Ok thanks! i will do that

BR
Bombinabox
Posts: 2
Joined: Wed Dec 07, 2022 12:09 am

Re: Blue iris not reseting trigger after motion triggered

Post by Bombinabox » Wed Dec 07, 2022 12:12 am

Same issue here, been trying to find a fix all day and finally found this so registered to spread the word.

I began to notice BI would trigger, capture motion and the AI would analyze the image and it would confirm the alert for several minutes then the camera would stay in a triggered mode for as long as almost an hour before I restarted the camera.

I updated BI and codeproject to the latest versions and I think that is when I began to notice the issue.

I reverted BI back to the most stable version however I can not find my download for code project 1.67 so I had to revert it back to 1.66 yet the issue still persists.

No camera settings were altered other than changing the number of images captured and the time analyzed.

I just emailed support and will update with further info.
User avatar
jeremypsl
Posts: 40
Joined: Wed Oct 05, 2022 7:42 pm

Re: Blue iris not reseting trigger after motion triggered

Post by jeremypsl » Wed Dec 07, 2022 9:17 pm

Same problem as me before i found a solution without knowing what worked exactly...

viewtopic.php?f=4&t=3763

And the support said i was the only one in the world with this problem and there is no solution.
User avatar
TimG
Posts: 2467
Joined: Tue Jun 18, 2019 10:45 am
Location: Nottinghamshire, UK.

Re: Blue iris not reseting trigger after motion triggered

Post by TimG » Thu Dec 08, 2022 5:22 am

So why are you two the only ones to see this ? Can you try to compare systems to try to find the common factor ?
I have been fault finding for long enough to listen when I hear about something like this.
Forum Moderator.
User avatar
jeremypsl
Posts: 40
Joined: Wed Oct 05, 2022 7:42 pm

Re: Blue iris not reseting trigger after motion triggered

Post by jeremypsl » Thu Dec 08, 2022 7:58 am

I think this is related to CP.AI or the link between it and BI.
I didn't changed anything on my windows settings, only in AI settings and it's working so far.

But why BI let a trigger never end ? While there is a setting to force it ?
MikeBwca
Posts: 1156
Joined: Thu Jun 20, 2019 5:39 am

Re: Blue iris not reseting trigger after motion triggered

Post by MikeBwca » Thu Dec 08, 2022 9:53 am

Can you post some screen captures of the CP AI settings for the cameras(s)?

Could be you using # images to analyze, and not setting a short break, like 10, 20, 30 seconds.
User avatar
jeremypsl
Posts: 40
Joined: Wed Oct 05, 2022 7:42 pm

Re: Blue iris not reseting trigger after motion triggered

Post by jeremypsl » Thu Dec 08, 2022 10:17 am

Image Image Image
Post Reply